【海外アプリ】EPSONスキャナ「GT-9700F」復活!! もうOSXで使えないと思ったら、海外アプリで動いた

gt-9700f_120_90.jpg

OSXまでGT-9700Fを見放したか

EPSONスキャナ「GT-9700F」は2001年9月に発売されたスキャナ。かれこれ15年も使っている事になるのか。

OSXを「OS X El Capitan‎」にアップデートしたら、とうとうイメージキャプチャにEPSON GT-9700Fが表示されなくなった。つまりもうスキャンする事が出来なくなったのだ。

【公式】Mac でダウンロードできるプリンタとスキャナのソフトウェア
https://support.apple.com/ja-jp/HT201465

【公式】EPSON スキャナー ドライバー OS X® El Capitan 対応表 でももちろんNG
http://www.epson.jp/support/taiou/os/list/sc_osx_elcapitan.htm

Yosemiteまではイメージキャプチャで使えたのに、今回は公式にマジ終了か

以前にもOSのアップデートの後に、EPSON純正のスキャナソフトが動かなくなり「EPSONが見放したら、もう終わりか、、、」と思ったが、その時は何とかOSX標準の「イメージキャプチャ.app」でスキャンが可能である事に気が付き、延命して引き続き使用する事が出来た。Yosemiteまではイメージキャプチャ.appで問題なく使えていたのだ。

しかし今回はとうとう終了かぁ。15年も使っていたので、十分元は取れてるんだろうが、スキャナはこの15年でそんなに進歩しているとも思えないので、あまり買い換える意欲がわかない。できればこのまま何とか使い続けられたらいいのになぁ、と思ってしまう。

古いOSのもう一台のMacでスキャンするか、別の複合機を使うか

メインのMacはMacProで、これは最新のOSにしてあるので、このような状況だ。しかしふと思い起こすと「そうだ、そういえば古いOSのままのMacminiがあった!!」。以前、出向先に置かせてもらっていたMac miniが、出向終了後に持ち帰ったまま物置にしまってあった。スキャナをつないだら、従来通りスキャンできる!!

MacProから遠隔操作でMacminiに接続して、これまで通りスキャナーを活用できる事となった。この使い方だと、Macminiはもう永遠にOSのアップデートができんなw。

実は昔買ったブラザーの複合機「MFC-490CN」も持っているので、最悪はこれを使えばスキャンは可能なんだが、なんか画質が軽くて、書類のスキャンなら問題ないんだが、写真のスキャンはイマイチ気に入ってない。

〈追記〉
朗報、海外のアプリVueScanに4500円払えば普通に動く

まあ、念のためこのブログを書いた後にググってみたら、海外にはスキャンソフトありますな!!
試しに「VueScan」をダウンロードしてみたら、なんとOS X El Capitan‎で「GT-9700F」が動きました!!有料ソフトなのだが、無料版だと「購入してください」的な透かしがズラーッと入る。しかし書類の保存程度の使い方であれば、透かしが入っていても全然書類は読めるので問題ないかもw。

ユーザーブログ「film scaning」
http://simplephotogra.web.fc2.com/scanning/scanning02.html

しかし安いスキャナが買えちゃう微妙な価格だよね

価格はスタンダード版が、US$39.95 = 4,390円(2016/2/20現在)
プロフェッショナル版が、US$79.95 = 9,000円(2016/2/20現在)
かなりプロ寄りのツールらしいので、フィルムスキャンする人は買ってもいいと思うけど、オレみたいに普通に紙をスキャンするだけの人だったら、いまどき5,000円も出せば安いスキャナが買えちゃうので、かなり微妙な価格かと思う。

他にも方法はあったが、El Capitanだとアウト

他にもいくつか方法があったが、エラー出るし、OS X El Capitanだと厳しいかも。

〈その他の方法:その1〉TWAIN SANE
試しに「TWAIN SANE」という無料のTWAINドライバも試してみた。

【参照】ユーザーブログ「古いスキャナGT-7000UをSnow Leopardで使う。

フォトショCS3からFireWire接続のスキャナを呼び出すことができたが、動作が安定しない。少し使うとCS3が落ちてしまう。初期解像度が50になっていて、変更しても変わらない。白黒をカラーにしても変わらない。OS X El Capitanとは相性が合わないのだろう。

OS X Yosemiteであれば、まだ手段がある。

〈その他の方法:その2〉TWAINBridge Maverick Fix
【参照】「コラム【Applejack】TWAINスキャナーをMac OS10(Yosemite)で使う

OS X El Capitanでは、インストールしようとすると「このバージョンのOSには対応していません」的なメッセージが出て、インストールが終了してしまう。残念。

というわけで、どうしても「GT-9700F」を「OS X El Capitan」で使いたいなら、「VueScan」を購入する以外に手はなさそうだ。

この記事へのコメント